Jun 17, 2021
Q Drive missing after update
Issue
Q Drive does not show in the File Explorer window after updating the Citrix Files for Windows program.
Cause
An unsuccessful install or uninstall is the likely cause.
Possible Resolutions
Save before beginning
Test after each section
- Log into Citrix
- Open Citrix ShareFile from the Quick Access icons
- Double click the ShareFile Icon
- Log into Citrix ShareFile
- Open Citrix ShareFile from the Quick Access icons
A member of the IT team must assist in the following.
- Uninstall reinststall x 2
- Uninstall the old version of Citrix Files for Windows
- Install the new version of Citrix Files for Windows
- Uninstall the new version of Citrix Files for Windows
- Install the new version of Citrix Files for Window
- The installer can be found at \\adkf-file1\install\Citrix
- Check the Citrix website for an updated version.