You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
You are viewing the article in preview mode. It is not live at the moment.
Home > Axcess > Unable To Print Through Axcess
Unable To Print Through Axcess
print icon

Error code -30 when printing to/from Axcess Document

Issue

When printing to or from Axcess Document, you receive this error.

“Printer not activated; error code – 30”

Cause

The program Axcess uses to print is not running.

Possible Resolutions

Save before beginning
Test after each section

  1. Start the Axcess printing program.
    1. Navigate to ‘C:\Program Files (x86)\WK\ProSystem fx Suite\Smart Client\SaaS’
    2. Double click ‘CCH.Document.PDFPrinter.exe’
       
  2. Clear the Axcess printing cache
    1. Navigate to ‘C:\Users\[username]\Appdata\Roaming\Document’
      1. The “Appdata” folder may be hidden, if you cannot see this folder you must add “\appdata\” to the path in the address bar
    2. Delete the folder with a long name including mixed numbers and letters.
      1. Example folder name: “31e2ce7e-825d-4999-8319-6f9f87e8f8a5”
    3. Open Document then retry.
       

A member of the IT team must assist in the following.

 

  1. Repair Axcess Document
    1. Close all Axcess and Office programs
    2. Open the Install and Update Manager program from the CCH Axcess desktop folder
    3. Uncheck all except for Document
    4. Click Repair and follow prompts to complete the repair.
    5. Open Document then retry.
Feedback
0 out of 0 found this helpful

scroll to top icon