Jun 17, 2021
		
	
	
	
Error code -30 when printing to/from Axcess Document
Issue
When printing to or from Axcess Document, you receive this error.
“Printer not activated; error code – 30”
Cause
The program Axcess uses to print is not running.
Possible Resolutions
Save before beginning
Test after each section
- Start the Axcess printing program.
	
- Navigate to ‘C:\Program Files (x86)\WK\ProSystem fx Suite\Smart Client\SaaS’
 - Double click ‘CCH.Document.PDFPrinter.exe’
 
 - Clear the Axcess printing cache
	
- Navigate to ‘C:\Users\[username]\Appdata\Roaming\Document’
		
- The “Appdata” folder may be hidden, if you cannot see this folder you must add “\appdata\” to the path in the address bar
 
 - Delete the folder with a long name including mixed numbers and letters.
		
- Example folder name: “31e2ce7e-825d-4999-8319-6f9f87e8f8a5”
 
 - Open Document then retry.
 
 - Navigate to ‘C:\Users\[username]\Appdata\Roaming\Document’
		
 
A member of the IT team must assist in the following.
- Repair Axcess Document
	
- Close all Axcess and Office programs
 - Open the Install and Update Manager program from the CCH Axcess desktop folder
 - Uncheck all except for Document
 - Click Repair and follow prompts to complete the repair.
 - Open Document then retry.