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Home > PPC / Checkpoint > PPC Macro Enabled Workbook Issues
PPC Macro Enabled Workbook Issues
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PPC Macro Enabled Workbook Issues

Issue

PPC Worksheet asking for a password to be edited

PPC Worksheet only shows “Macros Must Be Enabled”

Cause

The relevant PPC add-ins are disabled, inactive or, malfunctioning.

Possible Resolutions

Save before beginning
Test after each section

  1. Check if the relevant plugins are disabled/inactive
    1. Open the affected workbook
    2. Go to File > Options > Add-ins
    3. Ensure that the below add-ins are enabled.
      1. PPCExcel12 (EXCEL ONLY)
      2. PPCExcel12Repurpose (EXCEL ONLY)
      3. PPCWord12 (WORD ONLY)
      4. PPCWord12Repurpose (WORD ONLY)
    4. If the add-ins are not active
      1. Click ‘Go…’ next to ‘Manage’ at the bottom of the screen.
      2. Place a checkmark next to the relevant add-ins.
        1. You may need to change the drop down to ‘Disable Items’, ‘Excel Add-ins’, or ‘COM Add-ins’ before clicking ‘Go…’, if the add-ins aren’t listed.
           

A member of the IT team must assist in the following.

 

  1.  Repair Checkpoint
    1. In Windows, Open Setting > Apps
    2. Find Checkpoint Tools for PPC
    3. Select it and choose Modify
      1. Follow the prompts to run a repair on the program
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