Aug 19, 2024
		
	
	
	
Notepad opens when Printing to PDF
Issue
A notepad with the error “invalidfont”, appears when printing to PDF.
Cause
Non-System fonts are being used in the document.
Possible Resolutions
Save before beginning
Test after each section
- Turn off ‘Rely on system fonts only’
	
- Open Settings from the Windows Start Menu
 - Click ‘Devices’
 - Click ‘Printers & scanners’ in the bar on the left
 - Click ‘Adobe PDF’ then ‘Manage’
 - Click ‘Printing Preferences’
 - UnCheck ‘Rely on system fonts only; do not use document fonts’
 
 

If this does not work, try changing the font from Aptos to Calibri.