Jun 04, 2021
Issue
Acrobat runs slow or frequently crashes.
Cause
Various things can cause this behaviour, including: Excessive comments made by the Scan process; Overly large files; or many PDF files being opened at the same time.
Possible Resolutions
Save before beginning
Test after each section
- Check the number of comments, and who created the comments.
- In Adobe, open the Comments tool and allow it to fully load all of the comments. If the PDF has thousands of comments, this can cause the PDF to run slow.
- Check who created the comments. After the comments are loaded, click the filter button and look under the Comment By section. If CCH Prosystem FX Scan is listed, then there was an error during the scan process.
- You can either delete the comments created by CCH Prosystem FX Scan, or have the workpapers rescanned to resolve this issue.
- You can either delete the comments created by CCH Prosystem FX Scan, or have the workpapers rescanned to resolve this issue.
- Check who created the comments. After the comments are loaded, click the filter button and look under the Comment By section. If CCH Prosystem FX Scan is listed, then there was an error during the scan process.
- In Adobe, open the Comments tool and allow it to fully load all of the comments. If the PDF has thousands of comments, this can cause the PDF to run slow.
- Check the file size.
- With the file open, go to File > Properties.
- The larger the file size, the slower it will open and operate. An average 20-50 page PDF is likely to be a few MB in size.
- With the file open, go to File > Properties.
- If you have multiple PDF's open at a time, try closing a few. This will free up some resources of the workstation and allow it to run programs more efficiently.